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インストール 

 

Apple Mac OS X AU and VST plug-ins 

 

Audio Units のインストール 

 

• DiscoveryPro.component を次のディレクトリにコピーして下さい。 

/Library/Audio/Plug-Ins/Components/ 

 

• Discovery_Pro_Data folder を次のディレクトリにコピーして下さい。 

/Library/Audio/Plug-Ins/ 

 

 

VST のインストール 

• DiscoveryPro.vst を次のディレクトリにコピーして下さい。 

/Library/Audio/Plug-Ins/VST/ 

 

• Discovery_Pro_Data folder を次のディレクトリにコピーして下さい。 

/Library/Audio/Plug-Ins/ 

 

 

RTAS のインストール 

 

• DiscoveryPro.dpm を次のディレクトリにコピーして下さい。 

/Library/Application Support/Digidesign//Plug-Ins/ 

 

• Discovery_Pro_Data folder を次のディレクトリにコピーして下さい。 

/Library/Audio/Plug-Ins/ 

 

 

Microsoft Windows VST and RTAS plug-ins 

インストーラーを起動して、インストーラーの指示に従ってインストールを行って下さい。 

 

 

デモバージョン 

デモバージョンもバンク、プリセットのロードを行う事が出来ます。ただし、バンク、プリセットの保存、

オートメーションを使ったプリセットの保存は出来ません。 
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DiscoverProの特徴 

Discovery Pro は、Audio Units, VST, RTAS に対応したマルチレイヤーの virtual analog synthesizer です。

パラメーターモーフィング、ハイクオリティなサウンドエンジン、WAV/SF2 の読み込み対応、PAD シンセ

シスなど、ハイクオリティなシンセシスエンジンと直感的なインターフェースを備えたシンセサイザーです。 

 

仕様 

Discovery Pro は、パワフルかつ、強力な機能を備えています。 

• 1 バンクあたり、128 パッチメモリー 

• モジュレーションホイール、MIDI ベロシティによるパラメーターモーフィング 

• 2x オーバーサンプリングによる高音質 

• 2x オーバーサンプリングディストーション 

• バンクブラウザー搭載(ディスプレイ上のバンク LED エリアのクリックでバンクネーム、プリセッ

トを選択) 

• 40 バンク、2.500 プリセットのサウンドセット搭載 

• Nord Lead 2、2X パッチのインポート、エクスポート 

• 1 パッチあたり、4レイヤーによるサウンド 

• 1 レイヤーあたりの仕様 

・ 2 オシレーター (Sine, Saw, Triangle, PWM, Square, Parabolic, White and Pink Noise) with 

Ring modulation, Sync and Frequency Modulation. 

・ 1 Wave オシレーター： WAV and SoundFont 2 (SF2) ファイルの読み込み可能。また、波

形を PAD シンセシスによって PAD 波形を生成して、高品位なサウンドを提供。ユーザーバン

クは、簡単にフォルダーの.dwb files.として保存することが可能 

・ Resonant Filters (LowPass, HighPass, BandPass, BandReject, Formant, 8 taps phaser, X 

12/24 dB and Y 12/24 dB は、Moog をエミュレーション) 

・ フィルター、アンプに ADSR を装備。アンプエンベロープは、linear と exponential curves

の間を切り替え可能 

・ 2 LFO 

・ モジュレーションエンベロープ 

・ グラフィカルモジュレーションエンベロープ 

・ アルペジエーター 

・ エフェクト： Chorus, Phaser, Panning Delay and Gate effects. 

・ Symmetric, Asymmetric and Asymmetric 2 Distortions. 

・ Limiter. 

・ ポルタメント 

・ キーモード：Poly/Mono/Legato modes. 

• MIDI CC control. 

• MIDI Out. 
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チャンネルリミットとオーバーサンプリング 

EDIT メニューの Config から、ボイス数の上限を設定することが出来ます。 

また、EDIT メニューの Config から、オーバーサンプリングモードを選択することが出来ます。 

クイック・プログラム・セレクト 

LCD パネルを左クリックすることで読み込み可能なパッチを見て選択することが出来ます。 

 

バンクブラウザ 

LCD ディスプレイの BANK をクリックして切り替えます。BANK に格納されているプログラムパッチは、

ドロップダウンメニューよりパッチ名を選択することで格納されているパッチを呼び出すことが出来ます。

各バンクの格納先は、VST folder にある Discovery_Pro_data フォルダーに.fxb として格納されます 

 

WAV オシレーターのWAVファイルは、Discovery_pro_data > User.dwb に WAV ファイルを格納するこ

とで、Wav ファイルをドロップダウンリストより指定可能となり、WAVE オシレーターとして使用するこ

とが出来ます。 
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パラメータノブのモーフィング編集 

CTRL キーを押しながらパラメーターの部を操作することで、ノブに対するモーフィングの動作範囲を設定

することが出来ます。また、その設定を解除する場合には、Ctrl+Alt+Left クリック(Windows)、

Ctrl+Ooption+クリック(MAC)で設定値をリセットすることが出来ます。 

 

MIDIアフタータッチノブの編集 

DiscoveryPro バージョン R5.3 から MIDI Aftertouch（アフタータッチ）で任意のパラメータノブをコントロ

ールできるようになりました。LFO スピード、フィルターカットオフなどのパラメータをコントロールするこ

とで、より表現力豊かなサウンドを生み出します。 

 

アフタータッチの設定は、SHIFT を押しながら A,B,C または Dのレイヤー選択ボタンを押すことで、青色の

LED が赤色に点滅します。この状態で、例えば Filter の FREQ を回すことで、アフタータッチのセンスを設定

することが出来ます。 

 

EDIT メニュー > Swap > Aftertouch mode からも設定することが出来ます。 

 

エディットノブの細かな操作（ツマミの細かいエディット操作） 

マウスによるツマミのエディットは、該当のパラメーターツマミを左クリックにて操作を行うことが出来ま

す。より細かな微調整を行いたい場合、SHIFT キーを押したまま、クリックによりツマミ操作を行うことで、

細かな動作を行うことが出来ます。 

 

LFOとホストのテンポ同期 

Discovery の LFO1・LFO2・Arpeggiator・Delay・Panning LFO は、お使いのホスト DAWのテンポに同

期することが出来ます。LFO1 のテンポの同期は、LFO1 のスイッチを青色に点灯後、LFO の波形選択 LED

を赤色 LED で波形を選択することで、Rate によるテンポ同期のタイミングがティック単位で合わせること

が出来ます。 

 

DELAY タイムは、Left,Right の中間にある青色 LED を点灯させることにより、それぞれの DELAY タイム

をティック単位で同期させることが出来ます。 

Panning は、Rate 左にある青色 LED を点灯させることにより、ティック単位で同期させることが出来ます。 
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エディット操作 

シンセサイズのパラメータ以外の各種エディット操作を行うには、EDIT ボタンをクリックして、

DiscoveryPro の GUI を開いて下さい。 

• File: Clavia Nord Lead のパッチファイルをインポートまたはエクスポートします。また、プリセッ

トバンクの読み込み、SF2、PAD SFZ の cache files、ユニゾンの設定ファイルを読み込むことが出

来ます。 

 

• Copy, Paste, Randomize, Reset: 現在選択されているプリセットのレイヤーに対して簡単に操作す

ることが出来ます。また、LFO1, LFO2, ADSR などのセクションに対しても行う事が出来ます。 

 

• Unison: 各ボイスのユニゾン設定を行います。ユニゾン設定（ボイス毎のデチューンの設定）は、

unison.cfg ファイルにて細かく設定することが出来ます。Discovery_Data にある設定ファイルを

もとに、ユニゾンの具合が決定します。（詳細は、マニュアルのユニゾンエディットを参照 

 

• Sync: Quickly sync：LFO1, LFO2, Panning, Delay sections または all どのセクションをホストの

テンポにシンクするか指定することが出来ます。  

 

• Swap: MIDI Velocity による Program Morphing の切り替え、FX section のバイパス、classic 

chorus を使用するかどうかの設定を行います。 

 

• Config: ボイス数上限の設定、オーバーサンプリングモードの設定、MIDI CC button のオンオフを

設定することが出来ます。 

 

• Rename: 現在選択中のプログラム名をリネームします。 

 

• Help: チュートリアル、ユーザーマニュアル（英語）、MIDI CC マップを開きます。 
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ゾーン・プリセット 

ゾーンプリセットは、Release 4 から搭載された機能です。 

オシレーター、アンプ、フィルターなどの各セクションのメニューには、あらかじめプリセットされたセッ

ティングが用意されています。これらのパラメーターを呼び出して音作りを行ったり、自分のセッティング

をセーブすることで、プログラミングの手助けをすることが出来ます。 

Discovery_Pro_Data/Presets folder に格納された Discovery Pro のデータ、プリセットデータは、XML

標準フォーマットです。XML フォーマットは、インポートやエクスポートすることなく、カレントフォルダ

にファイルをコピーするだけで共有することができます。 

 

レイヤー 

Discovery Pro は、読み込まれている 1つのバンクに 128 のパッチプログラムがいつでもスタンバイして

いる状態です。それぞれのパッチプログラムは、最大 4つのプログラムによってレイヤーサウンドが構成さ

れています。そのサウンドは、一般的な減算方式のシンセシスでは再現することのできないサウンドを作り

出すことができます。 

Discovery Pro は、1つのレイヤーで 64 ボイス同時発音することが出来ます。ただし、4つのレイヤーで

パッチを組んだ場合の同時発音数は 8ボイスになってしまいますが、非常にパワフルなパッチのレイヤーサ

ウンドをプログラムすることが出来ます。また、ボイスの発音数は CPU パワーに依存します。 

 

レイヤーの選択は、プログラム、ボイス LED の下にある A,B,C,D の各ボタンを左クリックするだけで簡単

に選択することが出来ます。初期の状態ではレイヤーAがアクティブになっており、青色 LED が点灯してい

ます。他のレイヤーを選択する場合には、B,C,D の各ボタンを左クリックして選択することによって青色

LED が点灯し、レイヤーをアクティブに切り替えるとともに、選択することが出来ます。 

 

Discovery Pro は、プログラムやレイヤーを EDIT メニューのコピー＆ペーストで編集操作することが出来

ます。他のパッチプログラムから気に入ったプログラムやレイヤーサウンドのコピーを行い、好みのエ

ディットをすることによって、あなた自身のオリジナルサウンドを作るときに役立ちます。 



8 

 

パラメーター・モーフィング 

それぞれのレイヤーは、２つのパラメーターの値設定することが出来ます。この二つの値の間をコントロー

ルすることで、サウンドのモーフィングを行う事が出来ます。 

 

モーフィングパラメーターのノブ操作は、Ctrl キーを押しながらノブを操作することで設定することが出来

ます。 

 

DiscoveryPro 左部分にある「MORPH」をオン（LED が点灯）にすることで、モーフィングパラメー-ターを

設定することも出来ます。この LED がオンの時は、それぞれのパラメーターはモーフィング用の設定値を指

します。 

 

モーフィングのパラメーターが設定完了したら、モジュレーションホイールでサウンドのモーフィングを行

う事が出来ます。この時、モジュレーションホイールの作用対象は、「MORPH」になっている必要がありま

す。また、MIDI ベロシティによるモーフィングのコントロールも可能です。 

 

モーフィングパラメーターのリセット方法 

Edit > Reset > Layer Morphing を選択することで、モーフィングパラメーターをリセットすることが出来

ます。 

 

TIPS 

 

• モーフィングノブのセッティングをリセットする場合、WIN：Ctrl+Alt+左クリック、MAC：

Ctrl+Option+左クリックでノブをクリックしてリセットします。 

 

• MIDI velocity によるパラメーターモーフィングをオフにするには、EDIT > Swap > Vel to Morph に

チェックを入れるまたは、モジュレーションホイール上部の青色 LED をオフにすることでコントロ

ールすることが出来ます。 

 

• ４つのレイヤーのノブを同時に設定したい場合、WIN：Shift+Alt+マウス、MAC：Ctrl+Option+マ

ウスでノブを回し、値を設定することが出来ます。 

 

• モーフィングパラメーターの編集には、Morph Assign ボタンがオンになっている必要があります。 
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グローバル・レイヤー・オプション 

 

Octave Shift：レイヤーのピッチを上下オクターブ単位にピッチシフトを行います 

 

 Pitch Bend ‒ ピッチベンダーは、現在選択中のパッチに対してリアルタイムにピッチを変化させる
ことができます。ピッチの変化幅は、LCD の左右矢印または、数値をドロップダウンメニューから

選択することで、半音単位に 1̃48 の間で設定することができます。 

 

 Modulation Wheel：モジュレーションホイールでコントロールするパラメータを設定することが出
来ます。青の LED が点灯する位置の組み合わせによって、下記の 5種類のパラメータから設定する

ことが出来ます。 

 

• FLTR ‒ フィルターのカットオフ・フリケンシー 

• FM ‒ オシレータ 2に対するオシレータ 1の周波数変調量 

• OSC2 ‒ オシレータ 2のピッチ 

• LFO1 ‒ LFO1 の変調量 

• MORPH ‒ サウンドのモーフィング開始、終了の範囲を移動 

 

 CHR: CHR ボタンをクリックすることで、Chorus エフェクトをオンにすることが出来ます。もう一

度押すことで Phaser をオンに、再度押すことで Chorus と Phaser 両方のエフェクトをオンにする

ことが出来ます。 

 

 Play Modes:プレイモード 

 

• MONO: モノモードは、1ボイスのモノラル・シンセサイザーとして動作し、このモードの時、現

在発音中のノートは次のノートの演奏によって発音が切られます。 
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• LEGATO：レガートモードは、モノモード同様 1ボイスの発音として動作し、レガート奏法中は

エンベロープが継続し、レガート奏法が中断した次の新たなノートより、エンベロープが新たに

リスタートします。 

 

• POLY：ポリフォニックモードは、複数のノートを同時に発することが可能な和音による演奏モー

ドです。 

 

 Portamento：ポルタメントは、ノートとノートの間のピッチを滑らかに移動する効果です。ポルタ

メントのノブの値を右に回すほど、ポルタメントの時間が長くなり、またピッチとピッチの間の

ノートが離れているほど、ピッチの移動する時間が長くなります。 

 

• Auto: オートがオンの場合、ポルタメントはノートが連なって弾かれた（レガート奏法）時に

ポルタメントの効果が現れます。 
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オシレーター・セクション 

オシレーターは減算方式のシンセサイザーの音作りの基本です。DiscoveryPro には、2基のメインオシ

レーターがあり、それぞれ波形と変調のモードを搭載しています。 

 

Waveforms：Discovery Pro に搭載されている波形 

 

波形タイプ 主な用途 

Sine FM, Leads, Percussion, Organs 

Triangle FM, Smooth Sounds, Bass, Flutes 

Square  Smooth Basses, Leads, Synced Waves 

Parabolic Smooth Sounds, Pads 

Noise Ambient FX, Percussion 

Saw Rough Bass, Edgy Leads 

Pulse Vintage Synths, Pads 
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オシレーター１ 

OSC1 は、DiscoveryPro の一次音源となります。このオシレーターは、プレイするためのピッチ・音程と

波形を決定します。また、波形は上下に移動する LED で現在選択されている波形のタイプを見ることが出来

ます。 

 

OSC1 で選択可能な波形 

 

• Sine. 

• Triangle. 

• Saw tooth. 

• Parabolic (Saw tooth に赤色 LED が点灯). 

• PWM (Pulse Width Mod). 

• Square. 

 

波形は、セレクトボタンをクリックすることで簡単にリストから選択することができます。現在選択中の波

形は、青色 LED の点灯によって表されます。 

 

Frequency Modulation: DiscoveryPro は、FM 変調を行うことが出来ます。OSC1 をキャリアとし、OSC2

の出力する周波数によって変調を行います。 

 

FM Amount: OSC1 の周波数に対して、OSC2 が FM 変調を行う変調の量を決定します。 
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オシレーター２ 

DiscoveryPro に搭載される 2基目のオシレータです。2基目のオシレータを使用することによって、パッ

チのサウンドデザインの可能性を広げます。 

 

OSC2 は、さまざまな波形や周波数を設定し、また、OSC1 と組み合わせたり、変調することが出来ます。 

 

 OSC2 で選択可能な波形 

 

・ Triangle. 

・ Saw. 

・ Parabolic (Saw tooth に赤色 LED が点灯). 

・ PWM (Pulse). 

・ White Noise. 

・ Pink Noise (Noise に赤色 LED が点灯). 

・ Square. 

 

OSC2 のコントロール 

 

・ Semitones: OSC2 のピッチを-60~+60 の間。半音単位で設定することが出来ます。 

 

・ OSC2 は、ツマミ位置が下記の数値を指す場合、青色 LED が点灯します。 

 -60, -48, -36, -24, -12, 0, 12, 24, 36, 48, 60 

 

・ オシレーターシンクがアクティブの場合、OSC2 は強制的に OSC1 に同期します。 

 

・ noise 波形が選択されている場合、 semitone ツマミはノイズのカラーをコントロールします。 

 

・ noise 波形が選択され、OSC SYNC モードがアクティブの時、semitones control ツマミはデジタル

ノイズウェーブセレクターとなります。WAVE のテーブルより、8種類のデジタルノイズウェーブ

を生成することが出来ます。 

 

・ Fine Tune: OSC2 のファインチューニングを-0.5 to +0.5 の範囲で設定できます。 

 

・ KBD Track switch: OSC2 のピッチをキーボードトラッキングでコントロールする場合、オンにし

ます。 
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オシレーターモード 

• Pulse Width: パルス波形のパルス幅を設定します。パルス波形が選択されている時のみ、有効とな

ります。また、2つのオシレータに対して、この設定が有効になります。 

 

• OSC SYNC: OSC2 を強制的に OSC1 に同期させます。OSC2 のピッチを可変することで、OSC1 に

変調がかかり、強烈なシンクサウンドを生み出します。 

 

• RING MOD: リングモジュレーター。OSC1 の出力と OSC2 の出力を掛け合わせることで、ベルや金

属音などの倍音を含んだ波形を作り出すことが出来ます。 

 

• OSC MIX: OSC1 と OSC2 の出力バランスを決定します。 

 

・ Left: 左に振り切ることで、OSC1 が 100%出力されます。 

・ Middle: 中間の位置では、OSC1 と OSC2 が 50%ずつの割合で出力されます。 

・ Right: 右に振り切ることで、OSC2 が 100%出力されます。 
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ウェーブオシレーター 

DiscoveryPro では、3つめのオシレーターとしてWave オシレーターを搭載しています。この 3つめのオ

シレーターを追加することで、ドラマチックなサウンドを作り上げることが出来ます。 

ウェーブオシレーターは、WAVE のラベル左側の LED をクリックすることで、コントロールセクションを

表示することが出来ます。左右の矢印アイコンでバンクまたはWAVE 波形を選択することが出来ます。LED

部分をクリックすることで、ドロップダウンメニューを表示させ、選択することも可能です。 

 

あなた自身のサウンドバンクを追加することが出来ます。WAVファイルまたは、SoundFont 2 (SF2)ファ

イルを Discovery_Pro_Data フォルダに追加することで、次回の起動時にバンクを読み込むことが出来ます。 

 

ウェーブオシレーターのコントロール 

 

 PAD ボタン: DiscoveryPro は、選択されたWAVE 波形を元に、PAD シンセシスによって新たな波

形をレンダリングし、生成することが出来ます。重厚かつ、幻想的な PAD サウンドの波形が簡単に

作り出せます。 

 

WAV 波形を PAD 波形に生成するには、PAD ボタンを押してレンダリングする必要があります。一

度生成した波形は、SFZ フォーマットのキャッシュファイルとして Discovery Pro Data/PAD 

Cache folder に格納されます。 

 

一度生成してキャッシュに格納された PAD 波形は、次回の呼び出し時には読み込みの時間が短縮さ

れます。 

 

 Semitones:：ウェーブフォームのピッチを設定します。 

 

• 青の LED が表示されている場合には、ゼロの位置となります。 
 

設定可能な範囲 

-60, -48, -36, -24, -12, 0, 12, 24, 36, 48, 60 

 

• Keytrack：オンの場合、ウェーブフォームのピッチをキーコントロールします 
 

 Fine Tune: セミトーンで決定したピッチの微調整を行います。 
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フィルターセクション 

オシレーターの設定で決定した音の信号は、このフィルターセクションに流れます。 

フィルターセクションは、音の周波数帯をカットしたり強調して加工するために使用します。 

 

フィルターの基本操作 

フィルターのフリケンシーとレゾナンスの２つのパラメーターは、音色を加工するフィルターの基本的なパ

ラメーターです。 

 

 Frequency: 周波数の帯域をカットするパラメーターです。 

 

 Resonance: フィルターカットオフでカットされた帯域を強調するパラメーターです。 

 

 

フィルタータイプ【Filter Types】 

DiscoveryPro は 12 タイプのフィルターを搭載しています。フィルターLCD 表示の下にある左右のボタン

を動かすことによって、フィルターのタイプを表示、選択することが出来ます。また、フィルターLCD を直

接クリックすることで、フィルタータイプがプルダウン表示され、選択することも可能です。 

 

使用可能なフィルタータイプ： 

 

 LowPass 12db: 2pole-12db のローパスフィルター 

 

 BndRjct 24: -24db のバンドリジェクトフィルター 

 

 LowPass 24db: 4pole-24db のローパスフィルター 
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 BndPass 24: バンドパスフィルター 

 

 HghPass 24: ハイパスフィルター（-24dB / octave） 

 

 HghPass 12: ハイパスフィルター（-12dB / octave） 

 

 Formant: フォルマントフィルター 

 

 X 12: moog モデル 2 pole ローパスフィルターのエミュレーション(-12dB / octave) 

 

 X 24: moog モデル 4 pole ローパスフィルターのエミュレーション(-24dB / octave) 

 

 Y 12: その他moog モデル 2 pole ローパスフィルターのエミュレーション(-12dB / octave) 

 

 Y 24: その他moog モデル 4 pole ローパスフィルターのエミュレーション(-24dB / octave) 
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フィルターエンベロープ 

フィルターエンベロープは、ADSR (Attack, Decay, Sustain, Release)方式で、フィルターの Cutoff を時

間的に変調して音色をコントロールします。 

 

 Attack（アタック）: 鍵盤を押した直後から filter Cutoff で設定したフィルターが最大になるまで

の時間をコントロールします。 

 

 Decay（ディケイ）:  アタック直後のピークからサスティン・レベルに到達するまでの時間＝減衰

をコントロールします。 

 

 Sustain（サスティン）: 鍵盤が押されている間で音を持続させるレベルをコントロールします。鍵

盤を離すまで作用します。 

 

 Release（リリース）: 鍵盤を離した直後のサスティン・レベルから音が完全に消えるまでの時間を

コントロールします。 

 

 Env Amount: Cutoff frequency がエンベロープでどれだけ作用するか、その量を決定します。ゼ

ロの場合には、エンベロープは作用しません。 

 

 Vel: ベロシティが有効の場合、Envelope Amount で設定した量に応じてノートオン時のベロシテ

ィを感知し、フィルターをコントロールします。 

 

 

フィルターオプション 

 Keytrack: キーボードトラッキング。フィルターカットオフをキーノートのピッチでコントロール

します。ピッチが高い場合には、フィルターカットオフが開いた状態になります。 

 

 トラッキングの設定：1/2 (minor), 2/3, Full (very drastic). 

 

 DIST: 2 種類のディストーションを搭載しています。 

 

• Asymmetric Distortion: tube distortion エフェクト 

 

• Symmetric Distortion: 歪みに奇数倍音を発生させるディストーションエフェクト 

 

• Asymmetric Distortion 2: asymmetric distortion のバリエーション 

 

2X オーバーサンプリング distortion ディストーションは、Edit > Config > HQ Distortion で設定で

きます。 
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モジュレーションセクション 

LFO1 

Discovery Pro には、２つの LFO(Low Frequency Oscillators)が搭載されています。 

 

Rate: LFO のスピードを設定します。 

 

LFO1 搭載波形の種類 

 

• Lowpass Random: ランダム波形（スムースなカーブを描くランダムな波形） 

• Square: 矩形波 

• Triangle: トライアングル波（ビブラートなど、スウィープな効果を得る時に使用します） 

• Saw Tooth: ノコギリ波 

• Random: ランダム波形 

 

Retriggered LFOs:  

 

• 青色 LED で波形が選択されている場合、キーのリトリガーが発生しても LFO は波形のサイクルの途

中から再度、スタートします。 

• 赤色 LED で波形が選択されている場合、リトリガーが発生した都度、毎回波形の先頭からスタート

します。 

 

Destination: LFO の変調先 

 

• FM: OSC2：OSC1 の FM (Frequency Modulation)変調量 

• FILTER: フィルターの cutoff frequency. 

• OSC2:  OSC2 ピッチ 

• OSC1+2：OSC1、OSC2 両方のピッチ 

• PW： PWM（パルスワイズモジュレーション） 

 

Amount：変調先（destination）に作用する LFO1 の変調量。 
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LFO2＆アルペジエーター 

 

2 基目の LFO2 は、パワフルなアルペジエータを兼ねます。また、通常の LFO としての変調波形は、サイン

波のみの設定となっています。 

 

Rate：LFO2 のスピードをコントロールします。 

 

Destination：LFO の変調先をコントロールします。 

 

• OSC1+2:： OSC1、OSC2 両方のピッチに作用します 

• AMP：アンプに作用します（トレモロ効果など） 

• FILTER:：フィルターカットオフに作用します 

 

Amount：LFO の変調先に対する変調の量をコントロールします。 

 

 

LFO2アルペジエーター 

ARP：アルペジエーターのボタンをクリックして青色の LED を点灯させることで、アルペジエーターがスタ

ンバイします。この時、LFO2 はアルペジエーター専用のモードとなります。 

 

アルペジエーターは、シンプルかつ、演奏したキー情報に対して自動的に、基本的なアルペジエーターの動

作をします。 

 

Rate：アルペジエーターモードの場合、アルペジエーターが動作するテンポをコントロールします。 

Destination：アルペジエーターモードの場合、変調先ではなくアルペジオパターンを表します。  

 

アルペジオパターン 

 

• DWN: キーノートの上から下に動作します 

• U&D: キーノートの上下を繰り返して動作します 

• UP: キーノートの下から上へ動作します 

• RND: アルペジエーターのレンジに従って、ランダムに動作します 

• RND2: Play to the next or the prior note in the arpeggiator range randomly. 
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Arp Rng: アルペジエーターが動作する音階のレンジをコントロールします。レンジは、1オクターブから 

5 オクターブまで設定することが出来ます 

 

 

グラフィックエンベロープモジュレーション 

 

グラフィックエンベロープモジュレーションは、「GATE」と「WAVE」セクションの間にあります。この

「MOD」セクションをクリックして青色 LED を点滅させることで、使用することが出来ます。 

 

設定は「GATE」同様に、グラフィカルマップ上を左クリックしながらビジュアル的に簡単にモジュレーシ

ョンの周期を書き込むことができます。 

 

Destination：グラフィックエンベロープモジュレーションの変調先をコントロールします。 

 

• OSC2: オシレータ 2をコントロールします 

• FM: OSC2、OSC1 の FM (Frequency Modulation)変調量をコントロールします 

• PW: 矩形波のパルス幅（PWM）をコントロールします 

• FILTER: フィルターのカットオフをコントロールします 
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モジュレーション・エンベロープ 

モジュレーション・エンベロープは、2系統の Attack と Decay によるシンプルなエンベロープです。 

 

Attack（アタック）:  鍵盤が弾かれてから頂上のポイントに到達するまでの、Amount による変調先の値

を変化させます。 

 

Decay（ディケイ）:  頂上のポイントから持続レベルに到達するまでの、Amount による変調先の値を変

化させます。 

 

Destination（ディスティネーション）:  モジュレーション・エンベロープでは、以下の変調先を設定でき

ます。 

 

• FM: Frequency Modulation（周波数変調の量）  

• PW: Pulse Waveform Width（パルス波の幅） 

• OSC2: OSC2 Pitch（オシレーター2の音程） 

• O2+W: OSC2 and WAVE pitch（オシレーター2とWAVE の音程） 

 

Amount（アマウント）: 変調量を調整します。  プラス（右）、マイナス（左）の両方向にセット可能で

す。3つの基本セッティングがあります。 

 

• Negative（ネガティブ）: 左方向に回すことで変調量が減少します。 

• No Amount（ノーアマウント）:中央一だと変化は起きません。  

• Positive（ポジティブ）: 右方向に回すことで変調量が増加します。 
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アンプリファイア 

Discovery のアンプリファイアは現在のレイヤー・サウンドに対してアウトプット音量のエンベロープを設

定できます。これは音作りにおける最終の仕上げとなります。 

アンプリファイアは、以下のコントロールが可能です。 

 

• Attack（アタック）: 鍵盤を押した直後から音量が最大になるまでの時間＝をコントロールします。

（レガートモードでは作用しません） 

 

• Decay（ディケイ）: このつまみは、アタック直後のピークからサスティン・レベルに到達するまで

の時間＝減衰をコントロールします。 

 

• Sustain（サスティン）: 鍵盤が押されている間で音を持続させるレベルをコントロールします。鍵

盤を離すまで作用します。 

 

• Release（リリース）: このつまみで、鍵盤を離した直後のサスティン・レベルから音が完全に消え

るまでの時間をコントロールします。 

多くの音を弾いた状態で、長いリリースを設定している場合、CPU に多大な負荷がかかる場合があ

るので注意が必要です。 

 

• Gain（ゲイン）: 最終段の音量コントロールをします。 

 

• Limiter（リミッター）: 現在のレイヤーに無限：1のレシオでコンプレッサーがかかります。 

 

Discovery Pro では、デフォルトの直線的なリニア・エンベロープと急激なカーブを切り替えることが可能

です。パッドサウンドを作るときなど効果的です。それぞれのつまみの右横にある LED をクリックすること

で切り替えます。 
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パンニング・ディレイ/エコー/ゲート 

DiscoveryPro は、ステレオディレイとパンニング、ゲートエフェクトを搭載しています。 

 

パンニング 

このエフェクトで、レイヤーごとのパンニング・エフェクトや広がり感のあるステレオ・イメージを加える

ことができます。モジュレーション・レイト・ノブの左となりにある◯をクリックすることで。変調レイト

のテンポ同期も可能です。 

• Position（ポジション）: ステレオイメージ上の定位 

 

• Mod Rate（モジュレーション・レイト）: ステレオ・モジュレーションのレイト・コントロール. 

 

• Mod Amount（モジュレーション・アマウント）:ステレオ・モジュレーションの深さをコントロー

ル 

 

Delay/Echo（ディレイ/エコー） 

このエフェクトはスペーシーなエコーや広がり感を与えることができます。左右のノブの間にある◯をク

リックすることで、左右のディレイをホストのテンポに同期することも可能です。 

 

• Level（レベル）:ディレイ成分の量をコントロール。ノブを左目一杯回すことでディレイ成分を完

全になくすことができます。このコントロールのモーフィングも可能です。  

 

• Left / Right Delay（左右ディレイ）: それぞれのチャンネルのディレイ・タイムをコントロール 

 

• Left / Right Feedback（左右フィードバック）: ディレイのフィードバック量をコントロール。ノ

ブを右に回すことでフィードバック量が多くなります。 

 

• Cross switch（クロス・スイッチ）: クロス・フィードバックの出力を加えます。これによりステ

レオで左右交互にディレイがかかり 3D 的なエフェクトとして有効です。 
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Gate（ゲート） 

Gate エフェクトのページを開くには、GATE 表示の左となりにある小さい○をクリックします。 

 

NOTE: パターンが動いている間に、左クリックやマウスのドラッグで、マルチプル・ゲート・ステップの

作動、非作動ができます。 

 

• Level（レベル）: ゲート効果の量をコントロール。ノブを右目一杯にするとゲートのレベルが無し

となり、Gepper 効果となります。このコントロールは、モーフィング公開やレイヤーなど、複雑な

音色変化に効果的でしょう。 

 

• Copy（コピー）: 現在のゲート・パターンをコピーします。 

 

• Paste（ペースト）: コピーされているゲート・パターンを現在のゲート・パターンに貼りつけます。 

 

• Gate pattern（ゲート・パターン）: ゲートのトリガー（走る順番）をコントロールします。 



26 

 

システム・エクスクルーシブのインポート/エクスポート 

Discovery はシステム・エクスクルーシブ・パッチのインポートはもちろん、MIDI レコーディングによるエ

クスポートも可能で、インポート、エクスポートは、Edit  > File にあります。 

 

NOTES: 

• パッチのダンプは、現在選択されているパッチ、バンクを対象に行われます。 

• Nord Lead 2 のサウンドは、2x とは異なります。 

• Percussion Kits のダンプは、サポート対象外です。 

 

ユニゾン・エディット 

 

ユニゾンのデチューンのかかり具合は簡単なパラメーターの編集で行う事が出来ます。 

EDIT の編集ボタンから、EDIT > File > Open Unison Confiq でユニゾンの設定パラメータファイルを開くこ

とが出来ます。 

 

ユニゾンモード Double の編集例 

Double   1 1 0 0  0.5 0.5 0 0  0.2 0.8 0 0  0 0 0 0  0.3 0.7 0 0 

 

それぞれ、4つの数値が 5つのブロックで構成されています。 

4 つの数値は、それぞれレイヤーの A,B,C,D を表します。 

 

• 上記の例の場合、1ブロック目「1 1 0 0」は、レイヤーA＝1、B＝1、C＝0、D＝0を表すととも

に、Double のためレイヤーA（1）とレイヤーB（２）をそれぞれオン（1）にしていることを表し

ます。 

 

• 2 ブロック：レイヤーボイスのゲインを表します。ユニゾンボイスで使用するレイヤーの数が多く

なるほど、ゲインが上がるため、それぞれのレイヤーのゲインを設定してトータルのゲインを調整

します。（0~1の間）  

 

• 3 ブロック：パンニング設定：レイヤーAは、おおよそパン左 25%、レイヤーBは、おおよそパン

右 25%を表します。  

• 4 ブロックは、オシレータ 2のオクターブピッチシフトを表します。  

 

• 5 ブロックは、オシレータ２のファインチューンを表します。例では、レイヤーAと Bのファイン

チューンは約 25％でデチューンされていることを表します。 

 

コンフィグファイルの編集、追加、削除は、コピー、ペーストなどで簡単に行い、保存することが出来ます。 

 

ユニゾンプリセットの編集を反映するには、DiscoveryPro を再起動することで最新の編集した設定を読み

込みます。 
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バージョン履歴 

 

Release 5.3 
• Aftertouch support. EDIT > Switch > Aftertouch mode or Shift + Click ABCD button. 

• Faster Sine Wave VA oscillator. 

• MIDI CC Switch to edit Layers A-D using #63. 

• EDIT > Help > Open HTML Manual. 

• EDIT > File > Open Presets Folder. 

• Drop down preset zone menus are alphabetically sorted now. 

• Drop down presets available for WAVE zone. 

• Wave OSC tabs order changed to WAVE DELAY GATE MOD. 

• Bigger click area for Wave tabs. 

• Optimized Program and Bank LCD display names. 

• Small GUI restyling. 

• Revised Manual. 

• Bugfixes. 

 

 

Release 5.2 
• WAVE LCD display now shows waveform numbers. 

• Fixed clicks with Factory and Classics wave banks. 

 

 

Release 5.1 
• VST panel displays correctly in Cubase OS X. 

• Better preset name handling in Zone Presets. 

• Better behavior using Reaper. 

 

 

Release 5 
• WAVE PAD Synthesis Button. Resynthesis of any active Wave using PAD algorithm, 

generating a SFZ file (Data Folder/PAD Cache). 

• New Classic.dwb WAVE bank, including over 250 popular synthesizer waveforms. 

• New voice stealing algorythm. 

• 24-bit wave files support for User Bank (Data Folder/User.dwb). 

• Help > Tutorials screen shots, MIDI CCs and Manual access. 

• Edit > Smart Randomization. 

• File > Nord Lead 2 SysEx Export. 
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• File > Open Data Folder. 

• File > Open Unison Configuration. 

• Edit > Config > MIDI CC Buttons switch. 

• WAVE Active file is now marked in the drop down menu. 
 
 

Release 4 
• Zone presets. Each section can save individual presets based on the current state. 

• It's available by clicking the white small drop down menu icon located at the top left corner. 

• Gate values are now displayed at the LCD when mouse is over. 

• Engine fixes. 

• Host compatibility fixes. 

• Manual revision. 

• Mac DMG image now includes alias to Audio Units, VST, RTAS and Plug-Ins folders for a easier 

installation. 

• Apple GarageBand 09 and Logic 09 compatibility. 

• RTAS version. 

 

 

Release 1 
• Initial Release. 

 

 

 

コピーライト 

 

Discovery Pro is © discoDSP. All rights reserved. 

日本語マニュアル制作：グランテック株式会社 
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